Preguntas frecuentes


Sí, esta plataforma está pensada para que sea accesible desde cualquier lugar donde haya un equipo con conexión a Internet.
  • Firefox: versión mínima 4 (recomendado).
  • Google Chrome: versión mínima 11.
  • Safari: versión mínima 5.
  • Internet Explorer:versión mínima 8 (compatibilidad total con versión 10 o superior).
Probablemente tendr´s que deshabilitar el bloqueo de elementos emergentes, o habilitar los pop-ups si tienes instalada alguna barra de herramientas (Google, Yahoo, MSN...). También tendrás que tener instalado Adobe Flash Player y la máquina virtual de Java. En el apartado Software necesario puedes encontrar los enlaces para descargar e instalar estos programas.
Solicita un nuevo cambio de contraseña ¿Olvidó su nombre de usuario o contraseña?. Visualiza el vídeo tutorial: 02 Acceso plataforma:
Esto ocurre porque en ese momento se "registra" en la plataforma el seguimiento sobre esa unidad que acabas de dejar.
Para plantear cualquier duda que te surja, la podrás consultar utilizando las diferentes herramientas (foros, correo) disponible en cada curso.

Bloque de personas


Al final de cada tema, en el apartado: Recursos, el archivo que contien el nombre"completa" es la vesrión impromible de ese tema.